Elmo's Plug-in Installation README
README:
Please read this README carefully before installing this plug-in.

(1) Compatibility Information
Please note that this plug-in supports only following Elmo models:

Europe: L-1n, L-1u, L-1ex
US: TT-02s, TT-02u, TT-02RX

(2) Elmo's driver
Please install the appropriate Elmo drivers before installing this plug-in. Elmo's drivers can be found from the URLs below:

http://www.elmoeurope.com/
http://www.elmousa.com/

(3) Tips for Installation
After installing or uninstalling the Elmo's driver, you may get a message like the one shown below when StarBoard Software is started. Please press "Continue" (for Windows Vista) or "Yes" (for Windows 7) to proceed.

Windows Vista

Windows 7


Back to Main Page